Discussion:
Fuite de jus ?
(trop ancien pour répondre)
GillesK
2017-07-03 08:38:24 UTC
Permalink
Raw Message
Bonjour

Sur mon MacBookPro 7,1 de fin 2010, la batterie a une durée
d'utilisation très basse. Je l'ai d'ailleurs remplacée il y a six mois
mais les symptômes persistent. Elle se vide en une heure à peine.
Cette machine est généralement utilisée sur secteur. Je la déplace en
général le matin, pour lire mes courriels et faire un tour sur les forums.
Moniteur d'activité ne me révèle pas d'application énergivore. Je
soupçonne une «fuite» électrique.

Une idée ? Merci d'avance.
Philippe RAI
2017-07-03 09:08:00 UTC
Permalink
Raw Message
Post by GillesK
Bonjour
Sur mon MacBookPro 7,1 de fin 2010, la batterie a une durée
d'utilisation très basse. Je l'ai d'ailleurs remplacée il y a six mois
mais les symptômes persistent. Elle se vide en une heure à peine.
Cette machine est généralement utilisée sur secteur. Je la déplace en
général le matin, pour lire mes courriels et faire un tour sur les forums.
Moniteur d'activité ne me révèle pas d'application énergivore. Je
soupçonne une «fuite» électrique.
Une idée ? Merci d'avance.
J'ai un MacBook Pro de 2011. J'ai changé récemment sa batterie et
retrouvé une autonomie normale d'environ 4 heures.
Puis je suis passé à 10.12.5 (j'étais resté à 10.12). L'autonomie s'est
trouvée réduite à moins de 2 heures !
Je n'ai pas trouvé où passait toute cette énergie !
Philippe RAI
2017-08-02 08:22:22 UTC
Permalink
Raw Message
Post by Philippe RAI
Post by GillesK
Bonjour
Sur mon MacBookPro 7,1 de fin 2010, la batterie a une durée
d'utilisation très basse. Je l'ai d'ailleurs remplacée il y a six mois
mais les symptômes persistent. Elle se vide en une heure à peine.
Cette machine est généralement utilisée sur secteur. Je la déplace en
général le matin, pour lire mes courriels et faire un tour sur les forums.
Moniteur d'activité ne me révèle pas d'application énergivore. Je
soupçonne une «fuite» électrique.
Une idée ? Merci d'avance.
J'ai un MacBook Pro de 2011. J'ai changé récemment sa batterie et
retrouvé une autonomie normale d'environ 4 heures.
Puis je suis passé à 10.12.5 (j'étais resté à 10.12). L'autonomie s'est
trouvée réduite à moins de 2 heures !
Je n'ai pas trouvé où passait toute cette énergie !
Finalement tout est rentré dans l'ordre.

Jusqu'à présent je rechargeais le MB quand j'arrivais à 5% de batterie,
la petite icône en rouge et avec le message demandant de connecter le
chargeur.

Avant hier j'ai décidé d'attendre jusqu'à l'extinction automatique.

Bien m'en a pris ! J'ai attendu cette extinction tout l'après midi ...
pour n'intervenir qu'en fin de soirée.

Evidemment je n'ai pas utilisé le PB pendant tout ce temps, je n'ai pas
mesuré ce temps vu que je ne m'attendais pas à ce que ce soit si long,
mais j'estime à environ 2 heures minimum le temps d'utilisation à 5% de
batterie, qui n'a commencé à descendre qu'en fin de soirée.

Hier j'ai recommencé l'opération et constaté que le PB avait retrouvé
son autonomie initiale.

Conclusion : de temps en temps attendre l'extinction du PB en fin de
batterie.
GillesK
2017-08-03 07:08:40 UTC
Permalink
Raw Message
Post by Philippe RAI
Hier j'ai recommencé l'opération et constaté que le PB avait retrouvé
son autonomie initiale.
Conclusion : de temps en temps attendre l'extinction du PB en fin de
batterie.
Les troubles persistant, je vais essayer ça. Ici, j'ai l'impression que
le niveau se fige vers 7%.

Manfred La Cassagnère
2017-07-03 11:39:53 UTC
Permalink
Raw Message
Post by GillesK
Bonjour
Salut,
Post by GillesK
Sur mon MacBookPro 7,1 de fin 2010, la batterie a une durée
d'utilisation très basse. Je l'ai d'ailleurs remplacée il y a six mois
mais les symptômes persistent. Elle se vide en une heure à peine.
Cette machine est généralement utilisée sur secteur. Je la déplace en
général le matin, pour lire mes courriels et faire un tour sur les forums.
Moniteur d'activité ne me révèle pas d'application énergivore. Je
soupçonne une «fuite» électrique.
Une idée ? Merci d'avance.
Quelques pistes par ici:

<https://support.apple.com/kb/PH25645?locale=fr_FR&viewlocale=fr_FR>

Hth
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
GillesK
2017-07-04 20:59:26 UTC
Permalink
Raw Message
Post by Manfred La Cassagnère
<https://support.apple.com/kb/PH25645?locale=fr_FR&viewlocale=fr_FR>
Merci. Je m'étais penché sur cette page après l'envoi de mon message.
J'ai commencé par un reset de la PRAM, sans doute avec un peu trop
d'enthousiasme : ça m'a flingué le système que j'ai dû réinstaller !

Pas découragé pour autant, je vais essayer les autres pistes.
Manfred La Cassagnère
2017-07-05 07:20:54 UTC
Permalink
Raw Message
Post by GillesK
Post by Manfred La Cassagnère
<https://support.apple.com/kb/PH25645?locale=fr_FR&viewlocale=fr_FR>
Merci. Je m'étais penché sur cette page après l'envoi de mon message.
J'ai commencé par un reset de la PRAM, sans doute avec un peu trop
d'enthousiasme : ça m'a flingué le système que j'ai dû réinstaller !
Pas découragé pour autant, je vais essayer les autres pistes.
Ok, tiens-nous au courant!
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
GillesK
2017-07-05 11:37:18 UTC
Permalink
Raw Message
Post by Manfred La Cassagnère
Ok, tiens-nous au courant!
Rien de neuf après le reset (foireux) de la PRAM, le reset du SMC et un
examen-réparation du disque de démarrage à partir du disque de récupération.
La batterie continue à se décharger à grande vitesse.

Je me dispense pour le moment de la réinstallation du système. Je le
ferai peut-être au passage à MacOS 10.13.
Herisson grognon
2017-07-05 15:00:48 UTC
Permalink
Raw Message
Post by GillesK
Post by Manfred La Cassagnère
Ok, tiens-nous au courant!
Rien de neuf après le reset (foireux) de la PRAM, le reset du SMC et un
examen-réparation du disque de démarrage à partir du disque de récupération.
La batterie continue à se décharger à grande vitesse.
Je me dispense pour le moment de la réinstallation du système. Je le
ferai peut-être au passage à MacOS 10.13.
Essayez de démarrer sur un disque externe,

un qui fonctionne bien sur un autre mac,

un qui soit propre, qui n'ai jamais été perturbé par quelque
application...

ou sur une de vos anciennes sauvegardes datant de l'époque ou vous
n'aviez pas ce problème.

Votre mac date de fin 2010, il n'y avait déjà plus de CD bootable à
cette époque, essayez d'en trouver un.

Alain
GillesK
2017-07-05 18:54:00 UTC
Permalink
Raw Message
Post by Herisson grognon
Essayez de démarrer sur un disque externe,
Il faudra que j'essaye ça.
Post by Herisson grognon
Votre mac date de fin 2010, il n'y avait déjà plus de CD bootable à
cette époque, essayez d'en trouver un.
Si, de mémoire le Mac a été livré avec un DVD de
démarrage-réinstallation de MacOS. Mais, depuis, une opération (oubliée)
fait qu'il n'accepte plus que des OS assez récents.
Dans quelques mois, l'heure de l'obsolescence aura sonné.
Loading...